{
 "version": "https://jsonfeed.org/version/1.1",
 "title": "Apache Software Foundation Apache APISIX: important CVE events",
 "home_page_url": "https://patchwire.jonathanross.dev/products/apache-software-foundation--apache-apisix/",
 "feed_url": "https://patchwire.jonathanross.dev/feeds/products/apache-software-foundation--apache-apisix/important.json",
 "authors": [
  {
   "name": "Patchwire"
  }
 ],
 "language": "en",
 "items": [
  {
   "id": "tag:patchwire.jonathanross.dev,2026:CVE-2026-94250/disclosed",
   "url": "https://patchwire.jonathanross.dev/cve/CVE-2026-94250/",
   "title": "CVE-2026-94250 disclosed",
   "content_text": "Allocation of resources without limits or throttling vulnerability in batch-requests plugin in Apache APISIX.\n\n\n\nAn unauthenticated caller can drive a gateway worker into OOM via a route where the batch-requests plugin is used and the batch endpoint is publicly exposed. This issue affects Apache APISIX: from 1.3.0 through 3.18.0.\n\n\n\nUsers are recommended to upgrade to version 3.19.0, which fixes the issue.",
   "date_published": "2026-10-01T11:01:41Z"
  }
 ]
}
