Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-96269

Fixed in a distro release EPSS <1%CVSS 7.5

GNU Emacs 28.1 through 31.1 allows arbitrary code execution upon opening a file, because an untrusted value of read-symbol-shorthands affects the intern and unintern functions. This affects the default configuration; no particular user settings are required to trigger it.

Published 2026-09-22 · CVE record · OSV

Products: gnu emacs

Distro releases

ReleasePackageFixed in
Debian 12emacsno fix
Debian 13emacs1:30.1+1-6+deb13u1
Debian 14emacs1:30.2+1-11
Ubuntu 16.04 LTSxemacs21no fix
Ubuntu 16.04 LTSxemacs21-packagesno fix
Ubuntu 18.04 LTSxemacs21no fix
Ubuntu 18.04 LTSxemacs21-packagesno fix
Ubuntu 20.04 LTSxemacs21no fix
Ubuntu 20.04 LTSxemacs21-packagesno fix
Ubuntu 22.04 LTSxemacs21no fix
Ubuntu 22.04 LTSxemacs21-packagesno fix
Ubuntu 24.04 LTSxemacs21no fix
Ubuntu 24.04 LTSxemacs21-packagesno fix
Ubuntu 26.04 LTSxemacs21no fix
Ubuntu 26.04 LTSxemacs21-packagesno fix
Ubuntu 26.10emacsno fix
Ubuntu 26.10xemacs21no fix
Ubuntu 26.10xemacs21-packagesno fix
Ubuntu Pro 16.04 LTSemacs24no fix
Ubuntu Pro 18.04 LTSemacs25no fix
Ubuntu Pro 20.04 LTSemacsno fix
Ubuntu Pro 22.04 LTSemacsno fix
Ubuntu Pro 24.04 LTSemacsno fix
Ubuntu Pro 26.04 LTSemacsno fix