CVE-2026-9501
Fixed in a distro release EPSS <1%CVSS 3.3
A vulnerability was determined in GNU LibreDWG up to 0.14. The impacted element is the function decompress_R2004_section of the file src/decode.c of the component Dwgread Utility. Executing a manipulation can lead to reachable assertion. The attack is restricted to local execution. The exploit has been publicly disclosed and may be utilized. This patch is called e501cb9926c1e9a07a0d1cc997f3e69e9be801c9. A patch should be applied to remediate this issue.
Products: gnu libredwg
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | libredwg | 0.14.8413-bp160.1.1 |
| openSUSE Tumbleweed | libredwg | 0.13.4.8200-1.1 |