CVE-2026-94055
Fixed in a distro release EPSS <1%CVSS 3.7
Exim before 4.100.1, when certain non-default TLS settings are used with GnuTLS, has a use-after-free.
Products: exim
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 14 | exim4 | 4.100.1-1 |
| Ubuntu 22.04 LTS | exim4 | 4.95-4ubuntu2.12 |
| Ubuntu 24.04 LTS | exim4 | 4.97-4ubuntu4.8 |
| Ubuntu 26.04 LTS | exim4 | 4.99.1-1ubuntu1.5 |