CVE-2026-9082
Fixed upstream ExploitedEPSS 89%CVSS 9.8
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Drupal Drupal core allows SQL Injection. This issue affects Drupal core: from 8.9.0 before 10.4.10, from 10.5.0 before 10.5.10, from 10.6.0 before 10.6.9, from 11.0.0 before 11.1.10, from 11.2.0 before 11.2.12, from 11.3.0 before 11.3.10.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.4.10 |
| Packagist | drupal/core | 10.5.10 |
| Packagist | drupal/core | 10.6.9 |
| Packagist | drupal/core | 11.1.10 |
| Packagist | drupal/core | 11.2.12 |
| Packagist | drupal/core | 11.3.10 |