CVE-2026-88964
Fixed in a distro release EPSS <1%CVSS 7.1
An integer underflow in OpenVPN version 2.7_alpha3 through 2.7.7 on Windows and Android allows remote authenticated servers to cause a denial of service or memory disclosure via crafted domain search options
Products: OpenVPN
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian:12 | openvpn | no fix |
| Debian:13 | openvpn | no fix |
| Debian:14 | openvpn | 2.7.8-1 |
| Ubuntu:20.04:LTS | openvpn | no fix |
| Ubuntu:22.04:LTS | openvpn | no fix |
| Ubuntu:24.04:LTS | openvpn | no fix |
| Ubuntu:26.04:LTS | openvpn | no fix |
| Ubuntu:Pro:14.04:LTS | openvpn | no fix |
| Ubuntu:Pro:16.04:LTS | openvpn | no fix |
| Ubuntu:Pro:18.04:LTS | openvpn | no fix |