CVE-2026-85493
Fixed in a distro release EPSS <1%CVSS 8.7
Uncontrolled Recursion vulnerability in Apache Thrift Dart and Java ME bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue.
Products: Apache Software Foundation Apache Thrift
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | thrift | no fix |
| Debian 13 | thrift | no fix |
| Debian 14 | thrift | no fix |
| Ubuntu 20.04 LTS | thrift | no fix |
| Ubuntu 22.04 LTS | thrift | no fix |
| Ubuntu 24.04 LTS | thrift | no fix |
| Ubuntu 26.04 LTS | thrift | no fix |
| Ubuntu 26.10 | thrift | no fix |
| openSUSE Tumbleweed | thrift | 0.25.0-1.1 |