CVE-2026-8340
Fixed upstream EPSS <1%CVSS 2.3
Concrete CMS 9.5.0 and below is vulnerable to CSRF via Backend\File::approveVersion. Victim with edit_file_contents permission is CSRF'd into publishing an attacker-chosen previously-uploaded version (downgrade to an older version of a file, or activation of a co-editor's unpublished version). The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 2.3 with vector CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N. Thanks Winston Crooker for reporting.
Products: Concrete CMS
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | concrete5/concrete5 | 9.5.1 |