Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-82806

No fix known EPSS <1%CVSS 5.3

Exposure of data element to wrong session vulnerability in Apache APISIX. This issue affects Apache APISIX: from 2.3.0 before 3.7.0. Under a supported authz-keycloak configuration, a request's authorization scope could persist into later requests on the same route, leading to unintended authorization expansion and inconsistent access-control decisions. Users are recommended to upgrade to version 3.7.0 or higher, which fixes the issue.

Published 2026-10-01 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX