Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-8088

Fixed in a distro release EPSS <1%CVSS 3.3

A weakness has been identified in OSGeo gdal up to 3.13.0dev-4. The affected element is the function GDfieldinfo of the file frmts/hdf4/hdf-eos/GDapi.c. Executing a manipulation can lead to out-of-bounds read. The attack needs to be launched locally. The exploit has been made available to the public and could be used for attacks. Upgrading to version 3.13.0RC1 is sufficient to fix this issue. This patch is called a791f70f8eaec540974ec989ca6fb00266b7646c. The affected component should be upgraded.

Published 2026-05-07 · CVE record · OSV

Products: osgeo gdal

Fixed upstream

EcosystemPackageFixed in
PyPIgdal3.13.0

Distro releases

ReleasePackageFixed in
Chainguardpy3.10-gdal3.13.1-r0
Chainguardpy3.10-gdal3.13.0-r0
Chainguardpy3.10-gdal-3.83.8.5-r16
Chainguardpy3.11-gdal3.13.1-r0
Chainguardpy3.11-gdal-3.83.8.5-r16
Chainguardpy3.12-gdal3.13.1-r0
Chainguardpy3.12-gdal3.13.0-r0
Chainguardpy3.12-gdal-3.83.8.5-r16
Chainguardpy3.13-gdal3.13.1-r0
Chainguardpy3.13-gdal-3.83.8.5-r16
Debian 12gdalno fix
Debian 13gdalno fix
Debian 14gdal3.13.0+dfsg-1
Ubuntu 25.10gdalno fix
Ubuntu Pro 14.04 LTSgdal1.10.1+dfsg-5ubuntu1+esm3
Ubuntu Pro 16.04 LTSgdal1.11.3+dfsg-3ubuntu0.1~esm2
Ubuntu Pro 18.04 LTSgdal2.2.3+dfsg-2ubuntu0.1~esm1
Ubuntu Pro 20.04 LTSgdal3.0.4+dfsg-1ubuntu0.1~esm1
Ubuntu Pro 22.04 LTSgdal3.4.1+dfsg-1ubuntu0.1~esm1
Ubuntu Pro 24.04 LTSgdal3.8.4+dfsg-3ubuntu3+esm1
Ubuntu Pro 26.04 LTSgdal3.12.2+dfsg-1ubuntu0.1~esm1
Wolfipy3.10-gdal3.13.1-r0
Wolfipy3.10-gdal3.13.0-r0
Wolfipy3.11-gdal3.13.1-r0
Wolfipy3.12-gdal3.13.1-r0
Wolfipy3.12-gdal3.13.0-r0
Wolfipy3.13-gdal3.13.1-r0