CVE-2026-75880
No fix known EPSS <1%CVSS 6.5
An authenticated client could attach a consumer with a selector containing crafted wildcard usage that results in excessive evaluation during message delivery attempts, occupying a shared broker thread and leading to denial of service. This issue affects Apache Artemis: from 2.50.0 through 2.56.0; Apache ActiveMQ Artemis: from 1.0.0 through 2.44.0. Users are recommended to upgrade to version 2.57.0, which fixes this issue.
Products: Apache Software Foundation Apache Artemis, Apache Software Foundation Apache ActiveMQ Artemis