Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-75020

No fix known EPSS <1%CVSS 7.0

Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache APISIX. A caller who holds valid credentials for one entry in the LDAP directory can authenticate through APISIX as a consumer mapped to a different entry, one the plugin's configured scope was meant to keep out of reach. This issue affects Apache APISIX: from 2.11.0 through 3.17.0. Users are recommended to upgrade to version 3.18.0, which fixes the issue.

Published 2026-08-27 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX