CVE-2026-73324
Fixed in a distro release EPSS <1%CVSS 4.3
Certain VLC media player builds in versions 3.0.0 through 3.0.23 contain a memory-safety vulnerability reachable when processing media from an attacker-controlled network source. Exploitation requires user interaction and may disclose a limited, layout-dependent amount of VLC process memory. Exposure depends on build configuration.
Products: videolan vlc_media_player
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | vlc | no fix |
| Debian 13 | vlc | 3.0.24-0+deb13u1 |
| Debian 14 | vlc | 3.0.24-1 |
| Ubuntu 26.04 LTS | vlc | no fix |
| Ubuntu 26.10 | vlc | no fix |
| Ubuntu Pro 16.04 LTS | vlc | no fix |
| Ubuntu Pro 18.04 LTS | vlc | no fix |
| Ubuntu Pro 20.04 LTS | vlc | no fix |
| Ubuntu Pro 22.04 LTS | vlc | no fix |
| Ubuntu Pro 24.04 LTS | vlc | no fix |