Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-66141

Fixed in a distro release EPSS <1%CVSS 7.4

Exim before 4.99.5 allows .forward privilege escalation because force_command for a pipe transport is mishandled.

Published 2026-07-24 · CVE record · OSV

Products: exim

Distro releases

ReleasePackageFixed in
Chainguardexim4.99.5-r0
Chainguardexim-cdb4.99.5-r0
Chainguardexim-dbmdb4.99.5-r0
Chainguardexim-dnsdb4.99.5-r0
Chainguardexim-doc4.99.5-r0
Chainguardexim-mysql4.99.5-r0
Chainguardexim-pgsql4.99.5-r0
Chainguardexim-scripts4.99.5-r0
Chainguardexim-sqlite4.99.5-r0
Chainguardexim-utils4.99.5-r0
Debian 12exim4no fix
Debian 13exim44.98.2-1+deb13u4
Debian 14exim44.99.4-2
Ubuntu 22.04 LTSexim44.95-4ubuntu2.11
Ubuntu 24.04 LTSexim44.97-4ubuntu4.7
Ubuntu 26.04 LTSexim44.99.1-1ubuntu1.4
Ubuntu Pro 14.04 LTSexim4no fix
Ubuntu Pro 16.04 LTSexim4no fix
Ubuntu Pro 18.04 LTSexim4no fix
Ubuntu Pro 20.04 LTSexim4no fix
Wolfiexim4.99.5-r0
Wolfiexim-cdb4.99.5-r0
Wolfiexim-dbmdb4.99.5-r0
Wolfiexim-dnsdb4.99.5-r0
Wolfiexim-doc4.99.5-r0
Wolfiexim-mysql4.99.5-r0
Wolfiexim-pgsql4.99.5-r0
Wolfiexim-scripts4.99.5-r0
Wolfiexim-sqlite4.99.5-r0
Wolfiexim-utils4.99.5-r0