CVE-2026-6366
Fixed upstream EPSS <1%CVSS 6.6
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection. This issue affects Drupal core: from 8.0.0 before 10.5.9, from 10.6.0 before 10.6.7, from 11.0.0 before 11.2.11, from 11.3.0 before 11.3.7.
Products: Drupal Core
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | drupal/core | 10.5.9 |
| Packagist | drupal/core | 10.6.7 |
| Packagist | drupal/core | 11.2.11 |
| Packagist | drupal/core | 11.3.7 |