CVE-2026-6347
Fixed in a distro release EPSS <1%CVSS 7.6
Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugin configuration.. Mattermost Advisory ID: MMSA-2026-00605
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-plugin-calls | 1.12.0-rc2 |
| Go | github.com/mattermost/mattermost-server | 11.5.2 |
| Go | github.com/mattermost/mattermost-server | 10.11.14 |
| Go | github.com/mattermost/mattermost-server | 11.4.4 |
| Go | github.com/mattermost/mattermost-server | 10.11.14+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.2+incompatible |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |