CVE-2026-6346
Fixed in a distro release EPSS <1%CVSS 8.7
Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail to sanitize sensitive configuration fields before including them in support packet generation, which allows a Mattermost System Admin or any party with access to a support packet to obtain sensitive credentials in plaintext via downloading a support packet from the System Console.. Mattermost Advisory ID: MMSA-2026-00607
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 5.3.2-0.20260326202606-fac92f4a71f3 |
| Go | github.com/mattermost/mattermost-server | 10.11.14+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.2+incompatible |
| Go | github.com/mattermost/mattermost-server/v5 | no fix |
| Go | github.com/mattermost/mattermost-server/v6 | no fix |
| Go | github.com/mattermost/mattermost/server/v8 | 11.5.2 |
| Go | github.com/mattermost/mattermost/server/v8 | 10.11.14 |
| Go | github.com/mattermost/mattermost/server/v8 | 11.4.4 |
| Go | github.com/mattermost/mattermost/server/v8 | 8.0.0-20260326202606-fac92f4a71f3 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |