CVE-2026-6345
Fixed in a distro release EPSS <1%CVSS 6.5
Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail prevent disclosure of created user password which allows a malicious attacker to impersonate a user via the use of some of those passwords.. Mattermost Advisory ID: MMSA-2026-00614
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 5.3.2-0.20260311102650-3057ae7e83e9 |
| Go | github.com/mattermost/mattermost-server | 10.11.14+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.2+incompatible |
| Go | github.com/mattermost/mattermost-server/v5 | no fix |
| Go | github.com/mattermost/mattermost-server/v6 | no fix |
| Go | github.com/mattermost/mattermost/server/v8 | 11.5.2 |
| Go | github.com/mattermost/mattermost/server/v8 | 10.11.14 |
| Go | github.com/mattermost/mattermost/server/v8 | 11.4.4 |
| Go | github.com/mattermost/mattermost/server/v8 | 8.0.0-20260311102650-3057ae7e83e9 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE:Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |