Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-63041

No fix known EPSS <1%CVSS 5.3

Reliance on Untrusted Inputs in a Security Decision vulnerability in Apache APISIX. This vulnerability allows an attacker to escalate privilege or perform an authorization bypass by sending certain values that the attach-consumer-label plugin does not sanitise correctly. This issue affects Apache APISIX: from 3.11.0 through 3.17.0. Users are recommended to upgrade to version 3.18.0, which fixes the issue.

Published 2026-08-26 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX