Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-59797

Fixed in a distro release EPSS <1%CVSS 9.8

Improper Privilege Management vulnerability in Apache HTTP Server's mod_ssl via SSLRequire and file-related expressions. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68.

Published 2026-10-01 · CVE record · OSV

Products: Apache Software Foundation Apache HTTP Server

Distro releases

ReleasePackageFixed in
Alpine:v3.21apache22.4.69-r0
Alpine:v3.22apache22.4.69-r0
Alpine:v3.23apache22.4.69-r0
Alpine:v3.24apache22.4.69-r0
Debian:12apache2no fix
Debian:13apache22.4.69-1~deb13u1
Debian:14apache22.4.69-1
Red Hat:hummingbird:1httpd0:2.4.69-1.hum1
Red Hat:hummingbird:1httpd-core0:2.4.69-1.hum1
Red Hat:hummingbird:1httpd-devel0:2.4.69-1.hum1
Red Hat:hummingbird:1httpd-filesystem0:2.4.69-1.hum1
Red Hat:hummingbird:1httpd-manual0:2.4.69-1.hum1
Red Hat:hummingbird:1httpd-tools0:2.4.69-1.hum1
Red Hat:hummingbird:1mod_ldap0:2.4.69-1.hum1
Red Hat:hummingbird:1mod_lua0:2.4.69-1.hum1
Red Hat:hummingbird:1mod_proxy_html0:2.4.69-1.hum1
Red Hat:hummingbird:1mod_session0:2.4.69-1.hum1
Red Hat:hummingbird:1mod_ssl0:2.4.69-1.hum1
Ubuntu:22.04:LTSapache22.4.52-1ubuntu4.24
Ubuntu:24.04:LTSapache22.4.58-1ubuntu8.16
Ubuntu:26.04:LTSapache22.4.66-2ubuntu2.5
Ubuntu:26.10apache2no fix
Ubuntu:Pro:14.04:LTSapache22.4.7-1ubuntu4.22+esm16
Ubuntu:Pro:16.04:LTSapache22.4.18-2ubuntu3.17+esm21
Ubuntu:Pro:18.04:LTSapache22.4.29-1ubuntu4.27+esm12
Ubuntu:Pro:20.04:LTSapache22.4.41-4ubuntu3.23+esm8