CVE-2026-58025
Fixed in a distro release EPSS <1%CVSS 5.9
Deserialization of untrusted data vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Import/WikiImporter.Php, includes/Import/WikiRevision.Php, includes/Logging/LogEntryBase.Php. This issue affects MediaWiki: from * before 1.46.0, 1.45.4, 1.44.6, 1.43.9.
Products: Wikimedia Foundation MediaWiki
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | mediawiki | no fix |
| Debian 13 | mediawiki | 1:1.43.9+dfsg-1~deb13u1 |
| Debian 14 | mediawiki | 1:1.43.9+dfsg-1 |
| Ubuntu 18.04 LTS | mediawiki | no fix |
| Ubuntu 25.10 | mediawiki | no fix |
| Ubuntu 26.04 LTS | mediawiki | no fix |
| Ubuntu 26.10 | mediawiki | no fix |
| Ubuntu Pro 20.04 LTS | mediawiki | no fix |
| Ubuntu Pro 22.04 LTS | mediawiki | no fix |
| Ubuntu Pro 24.04 LTS | mediawiki | no fix |