CVE-2026-56711
Fixed in a distro release EPSS <1%CVSS 7.0
VLC media player versions 3.0.0 through 3.0.23 contain a memory-safety vulnerability reachable when processing crafted media. Exploitation requires user interaction and may result in application termination or code execution with the privileges of the VLC process.
Products: videolan vlc_media_player
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | vlc | no fix |
| Debian 13 | vlc | 3.0.24-0+deb13u1 |
| Debian 14 | vlc | 3.0.24-1 |
| Ubuntu 26.04 LTS | vlc | no fix |
| Ubuntu 26.10 | vlc | no fix |
| Ubuntu Pro 16.04 LTS | vlc | no fix |
| Ubuntu Pro 18.04 LTS | vlc | no fix |
| Ubuntu Pro 20.04 LTS | vlc | no fix |
| Ubuntu Pro 22.04 LTS | vlc | no fix |
| Ubuntu Pro 24.04 LTS | vlc | no fix |
| openSUSE Tumbleweed | vlc | 3.0.24-1.1 |