CVE-2026-54432
Fixed in a distro release EPSS <1%CVSS 4.7
Roundcube Webmail before 1.6.17 and 1.7.x before 1.7.2 allows Stored Cross-Site Scripting (XSS). The issue occurs because the attachment MIME type is not properly escaped on the attachment-validation warning page.
Products: roundcube webmail
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | roundcube | 1.6.5+dfsg-1+deb12u10 |
| Debian 13 | roundcube | 1.6.17+dfsg-0+deb13u1 |
| Debian 14 | roundcube | 1.6.17+dfsg-1 |
| Ubuntu 25.10 | roundcube | no fix |
| Ubuntu 26.10 | roundcube | no fix |
| Ubuntu Pro 16.04 LTS | roundcube | no fix |
| Ubuntu Pro 18.04 LTS | roundcube | no fix |
| Ubuntu Pro 20.04 LTS | roundcube | no fix |
| Ubuntu Pro 22.04 LTS | roundcube | no fix |
| Ubuntu Pro 24.04 LTS | roundcube | no fix |
| Ubuntu Pro 26.04 LTS | roundcube | no fix |
| openSUSE Tumbleweed | roundcubemail | 1.6.19-1.1 |