CVE-2026-5308
Fixed in a distro release EPSS <1%CVSS 4.9
Mattermost versions 11.6.x <= 11.6.0, 11.5.x <= 11.5.3, 11.4.x <= 11.4.4, 10.11.x <= 10.11.14 fail to enforce request body size limits on plugin HTTP endpoints which allows an attacker to cause a denial of service via crafted oversized HTTP requests.. Mattermost Advisory ID: MMSA-2026-00646
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-plugin-github | 1.0.1-0.20260410143745-9b41b1fd43c4 |
| Go | github.com/mattermost/mattermost-server | 11.6.1 |
| Go | github.com/mattermost/mattermost-server | 11.5.4 |
| Go | github.com/mattermost/mattermost-server | 11.4.5 |
| Go | github.com/mattermost/mattermost-server | 10.11.15 |
| Go | github.com/mattermost/mattermost-server | 10.11.15+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.5+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.6.1+incompatible |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |