CVE-2026-5139
Fixed upstream EPSS <1%CVSS 5.4
Mattermost versions 11.7.x <= 11.7.0, 11.6.x <= 11.6.2, 11.5.x <= 11.5.5, 10.11.x <= 10.11.17 fail to enforce administrator authorization on the {{setDefaultInstance}} call within the {{/gitlab connect}} command handler, which allows any authenticated user to overwrite the global default GitLab instance configuration via the {{/gitlab connect <instance-name>}} slash command.. Mattermost Advisory ID: MMSA-2026-00644
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 11.7.1 |
| Go | github.com/mattermost/mattermost-server | 11.6.3 |
| Go | github.com/mattermost/mattermost-server | 11.5.6 |
| Go | github.com/mattermost/mattermost-server | 10.11.18 |
| Go | github.com/mattermost/mattermost-server | 10.11.18+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.6+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.6.3+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.7.1+incompatible |