Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-49231

No fix known EPSS <1%CVSS 2.3

Authentication Bypass by Spoofing vulnerability in opa plugin. An attacker could relay spoofed identity headers to upstream capitalising on non-default configuration in opa plugin. This could allow the attacker to assume higher privileges on the upstream service. This issue affects Apache APISIX: from 3.5.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Published 2026-06-19 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX