Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-49230

No fix known EPSS <1%CVSS 6.3

Improper Validation of Integrity Check Value vulnerability in Apache APISIX. The jwe-decrypt plugin under default configuration is vulnerable to authentication bypass.  This issue affects Apache APISIX: from 3.8.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Published 2026-06-19 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX