CVE-2026-48852
Fixed in a distro release EPSS <1%CVSS 3.7
PuTTY 0.71 before 0.84 has an assertion failure in ECDSA signature verification.
Products: putty
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | putty | no fix |
| Debian 13 | putty | no fix |
| Debian 14 | putty | 0.84-1 |
| Ubuntu 16.04 LTS | putty | no fix |
| Ubuntu 18.04 LTS | putty | no fix |
| Ubuntu 20.04 LTS | putty | no fix |
| Ubuntu 22.04 LTS | putty | no fix |
| Ubuntu 24.04 LTS | putty | no fix |
| Ubuntu 25.10 | putty | no fix |
| Ubuntu 26.04 LTS | putty | no fix |
| Ubuntu 26.10 | putty | no fix |
| openSUSE Leap 16.0 | putty | 0.85-bp160.1.1 |
| openSUSE Tumbleweed | putty | 0.85-2.1 |