CVE-2026-48188
Fixed in a distro release EPSS <1%CVSS 9.1
An improper Input Validation vulnerability in OTRS or ((OTRS)) Community Edition database layer module allows an unauthenticated SQL injection which can lead to an authentication bypass. This issue only affects the system if the MySQL/MariaDB server is configured with the NO_BACKSLASH_ESCAPES SQL mode. This issue affects OTRS: * 7.0.X * 8.0.X * 2023.X * 2024.X * 2025.X * 2026.X before 2026.4.X * (OTRS)) Community Edition: 6.0.x Products based on the ((OTRS)) Community Edition also very likely to be affected
Products: OTRS AG OTRS, OTRS AG ((OTRS)) Community Edition
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | znuny | no fix |
| Debian 13 | znuny | no fix |
| Debian 14 | znuny | 6.5.25-1 |
| Ubuntu 16.04 LTS | otrs2 | no fix |
| Ubuntu 18.04 LTS | otrs2 | no fix |
| Ubuntu 20.04 LTS | otrs2 | no fix |
| Ubuntu 22.04 LTS | otrs2 | no fix |
| Ubuntu 24.04 LTS | znuny | no fix |
| Ubuntu 26.04 LTS | znuny | no fix |
| Ubuntu 26.10 | znuny | no fix |