CVE-2026-4738
Fixed in a distro release EPSS <1%CVSS 9.4
Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in OSGeo gdal (frmts/zlib/contrib/infback9 modules). This vulnerability is associated with program files inftree9.C. This issue affects gdal: before 3.11.0.
Products: osgeo gdal
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | gdal | no fix |
| Debian 13 | gdal | no fix |
| Debian 14 | gdal | 3.11.3+dfsg-1 |
| Ubuntu 25.10 | gdal | no fix |
| Ubuntu Pro 14.04 LTS | gdal | no fix |
| Ubuntu Pro 16.04 LTS | gdal | no fix |
| Ubuntu Pro 18.04 LTS | gdal | no fix |
| Ubuntu Pro 20.04 LTS | gdal | no fix |
| Ubuntu Pro 22.04 LTS | gdal | no fix |
| Ubuntu Pro 24.04 LTS | gdal | no fix |