Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-47339

No fix known EPSS <1%CVSS 5.3

Incorrect Authorization vulnerability in Apache APISIX. An attacker can capitalise on authz-casdoor plugin under default configuration to authenticate themselves with credentials from a different source. This issue affects Apache APISIX: from 2.14.1 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Published 2026-06-19 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX