CVE-2026-4602
Fixed upstream EPSS <1%CVSS 7.5
Versions of the package jsrsasign before 11.1.1 are vulnerable to Incorrect Conversion between Numeric Types due to handling negative exponents in ext/jsbn2.js. An attacker can force the computation of incorrect modular inverses and break signature verification by calling modPow with a negative exponent.
Products: Red Hat Migration Toolkit for Virtualization 2.1, Red Hat Migration Toolkit for Virtualization 2.9, Red Hat Quay 3.10, Red Hat Quay 3.12, Red Hat Quay 3.15, Red Hat Quay 3.16, Red Hat Quay 3.9
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| npm | jsrsasign | 11.1.1 |