Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-45133

Fixed in a distro release EPSS <1%CVSS 8.2

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, when the parser is exposed to attacker-controlled input, deeply nested mappings or sequences cause both the block-level (Parser::parseBlock()) and inline (Inline::parseSequence() / Inline::parseMapping()) parsers to recurse without a depth limit. A crafted document exhausts the PHP stack and crashes the worker. This issue is fixed in versions 5.4.52, 6.4.40, 7.4.12, and 8.0.12.

Published 2026-07-14 · CVE record · OSV

Products: symfony

Fixed upstream

EcosystemPackageFixed in
Packagistsymfony/symfony5.4.52
Packagistsymfony/symfony6.4.40
Packagistsymfony/symfony7.4.12
Packagistsymfony/symfony8.0.12
Packagistsymfony/yaml5.4.52
Packagistsymfony/yaml6.4.40
Packagistsymfony/yaml7.4.12
Packagistsymfony/yaml8.0.12

Distro releases

ReleasePackageFixed in
Chainguardzabbix-web-nginx-pgsql-fips-6.06.0.45-r4
Chainguardzabbix-web-nginx-pgsql-fips-7.07.0.25-r1
Debian 12symfony5.4.53+dfsg-0+deb12u1
Debian 13symfony6.4.41+dfsg-0+deb13u1
Debian 14symfony7.4.12+dfsg-1
Ubuntu 16.04 LTSsymfonyno fix
Ubuntu 25.10symfonyno fix
Ubuntu 26.04 LTSsymfonyno fix
Ubuntu 26.10symfonyno fix
Ubuntu Pro 18.04 LTSsymfonyno fix
Ubuntu Pro 20.04 LTSsymfonyno fix
Ubuntu Pro 22.04 LTSsymfonyno fix
Ubuntu Pro 24.04 LTSsymfonyno fix