CVE-2026-44937
Fixed in a distro release EPSS <1%CVSS 8.3
Potential forgery of webhook requests when using a unauthenticated webhook in SUSE Rancher Fleet 0.15 before 0.15.2, 0.14 before 0.14.6, 0.13 before 0.13.11 and 0.12 before 0.12.5 could be used by remote attackers to cause a denial of service or a downgrade attack on other repositories on the system.
Products: SUSE Rancher
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/rancher/fleet | 0.15.2 |
| Go | github.com/rancher/fleet | 0.14.6 |
| Go | github.com/rancher/fleet | 0.13.11 |
| Go | github.com/rancher/fleet | 0.12.15 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE:Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |