CVE-2026-4286
Fixed in a distro release EPSS <1%CVSS 3.1
Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13 fail to check if {{team_id}} was being changed when updating playbooks, allowing users with only {{Manage Playbook Configurations}} permission to change a playbook's team, bypassing manage members restriction via PUT api. Mattermost Advisory ID: MMSA-2025-00552
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-plugin-playbooks | 1.41.1-0.20260213020129-e1d6ec2c94e6 |
| Go | github.com/mattermost/mattermost-server | 10.11.14+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.5.2+incompatible |
| Go | github.com/mattermost/mattermost-server/v5 | no fix |
| Go | github.com/mattermost/mattermost-server/v6 | no fix |
| Go | github.com/mattermost/mattermost/server/v8 | 11.5.2 |
| Go | github.com/mattermost/mattermost/server/v8 | 10.11.14 |
| Go | github.com/mattermost/mattermost/server/v8 | no fix |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE:Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |