Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-41920

No fix known EPSS <1%CVSS 9.3

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.

Published 2026-07-29 · CVE record · OSV

Products: Apache Software Foundation Apache Traffic Server

Distro releases

ReleasePackageFixed in
Debian 12trafficserverno fix
Ubuntu 16.04 LTStrafficserverno fix
Ubuntu 18.04 LTStrafficserverno fix
Ubuntu 24.04 LTStrafficserverno fix
Ubuntu Pro 20.04 LTStrafficserverno fix
Ubuntu Pro 22.04 LTStrafficserverno fix