CVE-2026-41129
Fixed upstream EPSS <1%CVSS 5.5
Craft CMS is a content management system (CMS). Versions on the 4.x branch through 4.17.8 and the 5.x branch through 5.9.14 are vulnerable to Server-Side Request Forgery. The exploitation requires a few permissions to be enabled in the used GraphQL schema: "Edit assets in the <VolumeName> volume" and "Create assets in the <VolumeName> volume." Versions 4.17.9 and 5.9.15 patch the issue.
Products: craftcms cms
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Packagist | craftcms/cms | 5.9.15 |
| Packagist | craftcms/cms | 4.17.9 |