Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-39998

No fix known EPSS <1%CVSS 5.8

Improper Input Validation vulnerability in Apache APISIX. The attacker can take advantage of certain configuration in forward-auth plugin to spoof identity headers. This issue affects Apache APISIX: from 2.12.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Published 2026-06-19 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX