CVE-2026-39899
Fixed in a distro release EPSS <1%CVSS 6.9
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal via filename parameter in package_import.php. This issue has been fixed in version 1.2.31.
Products: cacti
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | cacti | no fix |
| Debian 13 | cacti | no fix |
| Debian 14 | cacti | 1.2.31+ds1-1 |
| Ubuntu 24.04 LTS | cacti | no fix |
| Ubuntu 25.10 | cacti | no fix |
| Ubuntu 26.04 LTS | cacti | no fix |
| Ubuntu 26.10 | cacti | no fix |
| Ubuntu Pro 14.04 LTS | cacti | no fix |
| Ubuntu Pro 16.04 LTS | cacti | no fix |
| Ubuntu Pro 18.04 LTS | cacti | no fix |
| Ubuntu Pro 20.04 LTS | cacti | no fix |
| Ubuntu Pro 22.04 LTS | cacti | no fix |