Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-35569

Fixed upstream EPSS <1%CVSS 8.7

ApostropheCMS is an open-source Node.js content management system. Versions 4.28.0 and prior contain a stored cross-site scripting vulnerability in SEO-related fields (SEO Title and Meta Description), where user-controlled input is rendered without proper output encoding into HTML contexts including <title> tags, <meta> attributes, and JSON-LD structured data. An attacker can inject a payload such as "></title><script>alert(1)</script> to break out of the intended HTML context and execute arbitrary JavaScript in the browser of any authenticated user who views the affected page. This can be leveraged to perform authenticated API requests, access sensitive data such as usernames, email addresses, and roles via internal APIs, and exfiltrate it to an attacker-controlled server. This issue has been fixed in version 4.29.0.

Published 2026-04-15 · CVE record · OSV

Products: apostrophecms apostrophe

Fixed upstream

EcosystemPackageFixed in
npmapostrophe4.29.0