Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-3495

Fixed in a distro release EPSS <1%CVSS 3.8

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13 fail to escape some variables that could contain malicious content during error page composition which allows an attacker with access to edit some site configuration to execute some malicious code via injecting some JS as part of those values.. Mattermost Advisory ID: MMSA-2026-00622

Published 2026-05-18 · CVE record · OSV

Products: Mattermost

Fixed upstream

EcosystemPackageFixed in
Gogithub.com/mattermost/mattermost-server5.3.2-0.20260310115442-5a1ea95044dc
Gogithub.com/mattermost/mattermost-server10.11.14+incompatible
Gogithub.com/mattermost/mattermost-server11.5.2+incompatible
Gogithub.com/mattermost/mattermost-server/v5no fix
Gogithub.com/mattermost/mattermost-server/v6no fix
Gogithub.com/mattermost/mattermost/server/v810.11.14
Gogithub.com/mattermost/mattermost/server/v811.5.2
Gogithub.com/mattermost/mattermost/server/v88.0.0-20260310115442-5a1ea95044d
Gogithub.com/mattermost/mattermost/server/v8no fix

Distro releases

ReleasePackageFixed in
openSUSE Leap 16.0govulncheck-vulndb0.0.20260723T184607-160000.1.1