CVE-2026-34092
Fixed in a distro release EPSS <1%CVSS 2.1
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Skin/Skin.Php. This issue affects MediaWiki: from * before 1.43.7, 1.44.4, 1.45.2.
Products: Wikimedia Foundation MediaWiki
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 12 | mediawiki | 1:1.39.17-1+deb12u2 |
| Debian 13 | mediawiki | 1:1.43.8+dfsg-1~deb13u1 |
| Debian 14 | mediawiki | 1:1.43.8+dfsg-1 |
| Ubuntu 25.10 | mediawiki | no fix |
| Ubuntu 26.04 LTS | mediawiki | 1:1.43.8+dfsg-2 |
| Ubuntu 26.10 | mediawiki | 1:1.43.8+dfsg-2 |
| Ubuntu Pro 20.04 LTS | mediawiki | 1:1.31.7-1ubuntu0.1~esm1 |
| Ubuntu Pro 22.04 LTS | mediawiki | 1:1.35.6-1ubuntu0.1~esm1 |
| Ubuntu Pro 24.04 LTS | mediawiki | 1:1.39.7-1ubuntu0.1~esm1 |