CVE-2026-34091
Fixed in a distro release EPSS <1%CVSS 5.5
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This issue affects MediaWiki: from * before 1.43.7, 1.44.4, 1.45.2.
Products: Wikimedia Foundation MediaWiki
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Debian 13 | mediawiki | 1:1.43.8+dfsg-1~deb13u1 |
| Debian 14 | mediawiki | 1:1.43.8+dfsg-1 |
| Ubuntu 25.10 | mediawiki | no fix |
| Ubuntu 26.04 LTS | mediawiki | 1:1.43.8+dfsg-2 |