Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-33409

Fixed upstream EPSS <1%CVSS 7.0

Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to versions 8.6.52 and 9.6.0-alpha.41, an authentication bypass vulnerability allows an attacker to log in as any user who has linked a third-party authentication provider, without knowing the user's credentials. The attacker only needs to know the user's provider ID to gain full access to their account, including a valid session token. This affects Parse Server deployments where the server option allowExpiredAuthDataToken is set to true. The default value is false. This issue has been patched in versions 8.6.52 and 9.6.0-alpha.41.

Published 2026-03-24 · CVE record · OSV

Products: parse-community parse-server

Fixed upstream

EcosystemPackageFixed in
npmparse-server9.6.0-alpha.41
npmparse-server8.6.52