Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-31923

No fix known EPSS <1%CVSS 7.5

Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX. This can occur due to `ssl_verify` in openid-connect plugin configuration being set to false by default. This issue affects Apache APISIX: from 0.7 through 3.15.0. Users are recommended to upgrade to version 3.16.0, which fixes the issue.

Published 2026-04-14 · CVE record · OSV

Products: Apache Software Foundation Apache APISIX