CVE-2026-27901
Fixed in a distro release EPSS <1%CVSS 5.3
Svelte performance oriented web framework. Prior to version 5.53.5, the contents of `bind:innerText` and `bind:textContent` on `contenteditable` elements were not properly escaped. This could enable HTML injection and Cross-Site Scripting (XSS) if rendering untrusted data as the binding's initial value on the server. Version 5.53.5 fixes the issue.
Products: sveltejs svelte
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| npm | svelte | 5.53.5 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| Chainguard | langfuse-2-worker | no fix |
| Chainguard | langfuse-3-worker | 3.163.0-r0 |
| Chainguard | langfuse-fips-2-worker | no fix |
| Chainguard | langfuse-fips-3-worker | 3.163.0-r0 |
| Chainguard | langfuse-fips-3.152-worker | no fix |
| Wolfi | langfuse-3-worker | 3.163.0-r0 |