CVE-2026-27659
Fixed in a distro release EPSS <1%CVSS 4.6
Mattermost versions 11.2.x <= 11.2.2, 10.11.x <= 10.11.10, 11.4.x <= 11.4.0, 11.3.x <= 11.3.1 fail to properly validate CSRF tokens in the /api/v4/access_control_policies/{policy_id}/activate endpoint, which allows an attacker to trick an admin into changing access control policy active status via a crafted request.. Mattermost Advisory ID: MMSA-2026-00578
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 10.11.11+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.2.3+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.3.2+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.1+incompatible |
| Go | github.com/mattermost/mattermost-server/v5 | no fix |
| Go | github.com/mattermost/mattermost-server/v6 | no fix |
| Go | github.com/mattermost/mattermost/server/v8 | 11.4.1 |
| Go | github.com/mattermost/mattermost/server/v8 | 11.3.2 |
| Go | github.com/mattermost/mattermost/server/v8 | 11.2.3 |
| Go | github.com/mattermost/mattermost/server/v8 | 10.11.11 |
| Go | github.com/mattermost/mattermost/server/v8 | no fix |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |