Patchwire CVEs, their patch status, and feeds to follow them

CVE-2026-27656

Fixed in a distro release EPSS <1%CVSS 5.7

Mattermost versions 11.4.x <= 11.4.0, 11.3.x <= 11.3.1, 11.2.x <= 11.2.3, 10.11.x <= 10.11.11 fail to properly validate user identity in the OpenID {{IsSameUser()}} comparison logic, which allows an attacker to take over arbitrary user accounts via an overly permissive substring matching flaw in the user discovery flow.. Mattermost Advisory ID: MMSA-2026-00590

Published 2026-03-25 · CVE record · OSV

Products: Mattermost

Fixed upstream

EcosystemPackageFixed in
Gogithub.com/mattermost/mattermost-server11.4.1
Gogithub.com/mattermost/mattermost-server11.3.2
Gogithub.com/mattermost/mattermost-server11.2.4
Gogithub.com/mattermost/mattermost-server10.11.12
Gogithub.com/mattermost/mattermost-server10.11.12+incompatible
Gogithub.com/mattermost/mattermost-server11.2.4+incompatible
Gogithub.com/mattermost/mattermost-server11.3.2+incompatible
Gogithub.com/mattermost/mattermost-server11.4.1+incompatible
Gogithub.com/mattermost/mattermost-server/v5no fix
Gogithub.com/mattermost/mattermost-server/v6no fix
Gogithub.com/mattermost/mattermost/server/v88.0.0-20260217110922-b7d4a1f1f59b

Distro releases

ReleasePackageFixed in
openSUSE Leap 16.0govulncheck-vulndb0.0.20260723T184607-160000.1.1