CVE-2026-26233
Fixed in a distro release EPSS <1%CVSS 4.3
Mattermost versions 11.4.x <= 11.4.0, 11.3.x <= 11.3.1, 11.2.x <= 11.2.3, 10.11.x <= 10.11.11 fail to rate limit login requests which allows unauthenticated remote attackers to cause denial of service (server crash and restart) via HTTP/2 single packet attack with 100+ parallel login requests.. Mattermost Advisory ID: MMSA-2025-00566
Products: Mattermost
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | github.com/mattermost/mattermost-server | 11.4.1 |
| Go | github.com/mattermost/mattermost-server | 11.3.2 |
| Go | github.com/mattermost/mattermost-server | 11.2.4 |
| Go | github.com/mattermost/mattermost-server | 10.11.12 |
| Go | github.com/mattermost/mattermost-server | 10.11.12+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.2.4+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.3.2+incompatible |
| Go | github.com/mattermost/mattermost-server | 11.4.1+incompatible |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| openSUSE Leap 15.6 | govulncheck-vulndb | 0.0.20260402T184258-150000.1.158.1 |
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260723T184607-160000.1.1 |