CVE-2026-26232
Fixed in a distro release EPSS <1%CVSS 9.1
Gitea versions before 1.25.5 do not consistently enforce OAuth2 authorization code expiry and single-use behavior during token exchange.
Products: Gitea Open Source Git Server
Fixed upstream
| Ecosystem | Package | Fixed in |
|---|---|---|
| Go | code.gitea.io/gitea | 1.25.5 |
Distro releases
| Release | Package | Fixed in |
|---|---|---|
| SUSE Linux Enterprise Server 16.0 | govulncheck-vulndb | 0.0.20260902T191204-160000.1.1 |
| SUSE Linux Enterprise Server for SAP applications 16.0 | govulncheck-vulndb | 0.0.20260902T191204-160000.1.1 |
| openSUSE Leap 16.0 | govulncheck-vulndb | 0.0.20260902T191204-160000.1.1 |